'Eclipse'에 해당되는 글 3건

  1. 2011.10.28 Underscores can only be used with source level 1.7 or greater 문제
에러 로그 : Underscores can only be used with source level 1.7 or greater

Eclipse에서 Drawable에 위와 같은 에러가 발생한다.
원인은 Drawable의 네이밍에 있다.
숫자로 시작하는 이미지에 문제가 있는 것이다.
언더바(_)도 문제가 있는 것으로 보이며
이미지 이름을 알파벳으로 시작하면 해결된다.


저작자 표시 비영리 변경 금지
신고
크리에이티브 커먼즈 라이선스
Creative Commons License

'programmer > android' 카테고리의 다른 글

eclipse에서 Graphical Layout 안보이는 문제  (0) 2011.11.04
Pattern, Matcher  (0) 2011.11.02
Underscores can only be used with source level 1.7 or greater 문제  (0) 2011.10.28
csv 한글 깨지는 문제.  (1) 2011.10.26
PI must not start with xml  (0) 2011.08.03
가로/세로 모드  (0) 2011.08.02
Posted by ocsoosoo

댓글을 달아 주세요

이전버튼 1 2 3 이전버튼

티스토리 툴바